Mögliche Beeinträchtigung des Internetzugangs

Incident Report for Tal.de GmbH

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 13:28 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 25, 2025 - 11:49 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 25, 2025 - 11:49 CET

Identified

Uns sind die Beeinträchtigungen bekannt. Wir arbeiten mit Hochdruck an der Behebung des Problems.
Posted Nov 25, 2025 - 11:48 CET
This incident affected: Datacenter Services, Fiber Access, and DSL Access.